500 vs code failed to load

Is this something on my end or is CodeAlly not working again?

Not sure, I’m getting the same thing.


Initially everything was working, although it took several attempts to get in. But half way through building a bike shop, I started having issues. First, it wouldn’t check my code unless I manually clicked RUN… then when running my script I started getting script errors, and I could no longer run any scripts. Tried soft reset, it hung. Reboots, other browsers> Sometimes it would load, but bash scripts wouldn’t run. Sometimes coderoad started but came up just blank… but after playing with that for an hour, now this 500 is about all I can manage. Any other project I attempt freezes at stopping processes for my prevoius project.

I was working on the Student Database last night and it crashed on me somewhat spectacularly at one point and seemingly erased all of my work. Fortunately, after resetting, it all rematerialised again.

I’ve just gone in again now and everything appears to be working fine for me right now.

Just tried mine again, still doing the same thing… it goes through the loading part too quickly to be really doing anything, gets to starting the Launching editor, and after a few seconds gives the 500 error.

There do seem to be some significant stability issues at the moment. It’s always been absolutely fine for me though, except for the 24hrs downtime in recent days.
If it helps, I’m on Windows 11 using Chrome.