Account Doesn't Work

My user account still doesn’t work.

Please allow me to camp. There may be bugs at Free Code Camp, but no skeeters or gators.

I like pizza, wings and beer. Aren’t those automatic qualifiers?

If Free Code Camp lets me in, such that I become a good programmer, then perhaps I can make a ton of money and send pizza.

once again whats a camper tell me so i can help you

A camper is just a name for someone who chooses to go through the freecodecamp curriculum.

1 Like

A camper is one who camps. This is Free Code Camp, hence there must be campers. I wish to be a camper too, but my account doesn’t work. The system keeps pushing me off-line as soon as I open the 1st lesson.

oh ok i didn’t know thanks

1 Like

might be your computer

My account doesn’t work. It’s FUBAR.

Very 1st lesson won’t let me say Hello World; invalid syntax, then a little blue ticker appears at the top saying I’m off-line.

Haven’t the foggiest what to do to fix it.

Perhaps it doesn’t like my smouldering coffee user-picture?

Please allow me to be a camper.

wdym be a camper? sorry just trying to help you

I have closed your other topic and move those posts here

I just logged into the site myself to see if it was happening to me but I wasn’t experiencing any issues.

This happens when your code is wrong.

It sounds like your internet connection temporarily cut out.

It still doesn’t work.

Same thing.

Been this way since I opened the account.

Internet connection is fine.

Are you able to take a screenshot of what you are currently looking at?

update your browser to latest stable version

for reference:


I’m using Firefox. Made sure the latest update had been put through, exited, rebooted, signed back in to FCCamp, went to lesson … still does not work.

The help is appreciated. Using Firefox.

Did the update, exit-ed, rebooted, logged back in to FCCamp,

Went to first lesson and got the same error.

So, still doesn’t work.

Did everything one more time … exit … reboot … back into FCCamp … went into 1st lesson … AND It Works!! It Works! It Works!

Been grinding on it for 4 days now, and it works.

Much appreciated.

Thank you

1 Like