Add Flex Superpowers to the Tweet Embed

That is weird. Try resetting it, finish the code and trying again.

already tried that once. Same problem

I just tried resetting and doing it again. Same error. Am I the only this has happened to?

That is strange. I copied your code from above and pasted it into that challenge on my account and it passed me. I wish I had better news for you @dave3.

Hmm. Odd. Is there anyway I can skip the challenge and still get credit for it since the code works?

It seems to be a problem with chrome. Because I copied and pasted the code into firefox and ran it there with no problems.

@dave3 That is good to know. I was using Firefox so that makes sense.

In order to get the Responsive Web Design Certificate you only need to complete the 5 projects at the end of the section. The sections and modules before the main projects are for learning and prep for the final projects.

So for the tribute page, do I do all the user stories? or just one of them?

Try with this:

header .follow-btn {
  display: flex;
  align-items: center;
  margin: 0 0 0 auto;

header h3,
header h4 {
  display: flex;
  align-items: center;
  margin: 0;

This must be a bug, I’m havin the same problem.

Has it been decided yet whether it is a bu in the code or in chrome or what? I am using chrome and today i am having the same problem,

If I understand correctly only the 5 projects must be done, therefore moving ahead. Will have to come back for it later.

@dave3 @mastersmedia11 I have the same problem with this challenge, but it doesn’t work in Firefox either! I’m using Firefox 60.0.2 (64-Bit) on Linux Mint.

I updated Firefox to version 61.0 (64-Bit, Linux Mint) today, but it still didn’t work. I forgot to mention that I can’t see the follow button (follow-btn) in Firefox. At the place, where the button should be, is simply nothing!
So I tried to solve this task in Chromium (V. 65.0.3325.181, official build) and voilà, it worked fine. I could also see the follow button.

Same bug here - anyone figure out a consistent fix?

Is it possible this is related to adblock in whichever browser you all are using? If you’re unable to see the follow button its quite likely an adblocker has removed it. Might try disabling it. I showed 2 blocked elements on the page, one being the follow button.


I’m using google chrome and when I turned off my adblock i was able to complete the lesson


This worked for me. I’m using Firefox 61 and had my AdBlock Plus enabled so I disabled it for the site and voila! the tests passed.


Can confirm @ryub3n is correct. You’ll need to disable your adblocker (unlock origin in my case) to complete this task.


Confirmed. It was adblock for myself as well.


In Chrome browser, it just related with the AdBlock plugin, after disabled the ad plugin, the test passed.