Add Flex Superpowers to the Tweet Embed

In Chrome browser, it just related with the AdBlock plugin, after disabled the ad plugin, the test passed.


many thanks, i just disable my adblock and i passed the test. :smiley:

1 Like

nah , im facing the same error !

Disabling Adblocker on the FCC site in Chrome fixed this issue for me.

1 Like

Disabling adblocker fixed my problem too. Does anyone have any theories as to why that is the case?

1 Like

There are filter lists which I believe have the follow-btn class blocked. So they block the button from showing up on the page and the test fails.

1 Like

I have the same problem and I confirm you have to deactivate Adblock, thanks for your advice :slight_smile:

1 Like

Confirmed this is due to adblocker. Running it in a private browser also works since it disables plugins.

this worked (in chrome)! thank you so much!!!

Had same issue, disabled adblock and it worked.