Add Images to your website: some kind of error?

Add Images to your website: some kind of error?
0

#1

I was just normally doing the code thing and i was rolling, but then apparently i did something wrong. After looking for hours, i ended up going on the forums but apparently no one else had this problem. I looked up the solution and i literally have every single thing that is supposed to be on there… Whats going on? Im sure i missed something but i dont see it…

Your code so far


<img src="https://bit.ly//fcc-relaxing-cat" alt="Cat">
<h2>CatPhotoApp</h2>
<main>
<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/68.0.3440.106 Safari/537.36.

Link to the challenge:
https://learn.freecodecamp.org/responsive-web-design/basic-html-and-html5/add-images-to-your-website/


#2

Im sorry everyone. Apparently i just had to reset the code. Im kinda pissed tho that sometimes it doesn’t work correctly. I mean, it is a free course, so i suppose i really shouldn’t be complaining. Again, sorry for wasting everyones time. hopefully anyone who has a problem similar to this will now know just to reset it…


#3

Your image URL is malformed. There should only be one / after bit.ly