Add Images to Your Websites

=Tell us what’s happening:
Not accepting the image code. Picture doesn’t load. Could it be because I’m using an iPad !?!?

Your code so far


<img src=“https://bit.ly/fcc-relaxing-cat” alt=“Relaxing Cat”/>

<h2>CatPhotoApp</h2>
<main>
  
  
  <p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
  <p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>

Hi Rayort22,

You’ve done most things right, but the img tag is a bit different because it doesn’t need a / at the end. It’s just one thing <img> with some extra info inside it, like the link to the image and the alt text.

A bit like you would put a class name inside the first part of a h1 tag <h1 class="name">text</h1>
The img tag doesn’t have that second part.

This may affect whether you pass the challenge due to how the tests are constructed, but it won’t affect whether the image displays. It’s basically a stylistic thing — it used to be recommended to close empty elements with /> back in the days of XHTML, but the practice is no longer recommended for the modern web.

You also have problems here, though, which will affect rendering. Hint: '“' !== '"'

Hi. According to me, the problem is with the quotes. I have retyped it and change the quotes and it is working properly. Here, I am attaching the screenshot of my output.

Screenshot: