All Progress Lost :(

All Progress Lost :(
0

#1

I haven’t been on FreeCodeCamp for a few months, since before the update of accounts.

Before the update of accounts

I would sign in via Google. I had most of frontend certfication done (few hunderd points).

After the update of accounts

After the update, I signed in using email, got a code, entered it, signed in, and had 1 points :frowning:
Curriculum says I have nothing done, not a single challenge :frowning:

What I tried

I tried logging out, then back in with a link I didn’t notice before

If you previously signed in using Google, Facebook, GitHub, Twitter, or LinkedIn, click here to add an email address to your account and sign in.

I click Sign in with Google, and get sent back to the main page with this message

We cannot create new user accounts with the deprecated social sign in methods. If you already have an account with us, please sign in with your email address instead.

Did I accidentally create a duplicate account or wipe out my old one? Can it be fixed by you or I?

Thank you for your time,
Gander_7


#2

It sounds like you accidentally created a duplicate account. You’ll need to email team@freecodecamp.org for help merging your accounts. Please be patient. Quincy is only one dude and he’s dealing with a metric shit-ton of emails.