Am not sure what i am missing here, need help

Tell us what’s happening:
Describe your issue in detail here.

  **Your code so far**

<style>
p {
  font-size: 20px;
}

@media (max-height: 800px){ 
  p {
  font-size: 10px;
    }
</style>

<p>Lorem ipsum dolor sit amet, consectetur adipiscing elit. Vivamus quis tempus massa. Aenean erat nisl, gravida vel vestibulum cursus, interdum sit amet lectus. Sed sit amet quam nibh. Suspendisse quis tincidunt nulla. In hac habitasse platea dictumst. Ut sit amet pretium nisl. Vivamus vel mi sem. Aenean sit amet consectetur sem. Suspendisse pretium, purus et gravida consequat, nunc ligula ultricies diam, at aliquet velit libero a dui.</p>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/90.0.4430.93 Safari/537.36.

Challenge: Create a Media Query

Link to the challenge:

Hey!

All brackets must be closed. Also curly brackets :slight_smile:
Try to count your brackets, both opening and closing brackets. See if you can find pairs and determine if one is missing!

2 Likes

Thank you very much AndreasGuldborg

1 Like

Hi @musapeter156,

It looks like you are just missing a closing bracket for your media selector. Try adding a } right before your closing style tag.

1 Like

HELLO I think there is an issue on usage of brackets .
use the brackets properly.
I hope this helps u .
Thank You

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.