Array returned with map and arrow looks right in the console -but it isn't?

Tell us what’s happening:
I wrote a solution to the problem, which looks the same as the required in the console, but when I run the tests it turns to be wrong.

In the following screencap you can see in the console the array I returned, and how it seems to be the same as the required:

Your code so far

This is the code I wrote to return the required array

var ratings = ( data => ({
  title: data.Title,
  ratings: data.imdbRating,

Challenge: Use the map Method to Extract Data from an Array

Link to the challenge:

check the property name in the required output

Thank you.

I changed it from “ratings” to “rating”, but it still doesn’t work

please post your code, not a screenshot, not possible to debug otherwise

I solved it applying resetting the code and applying the change you pointed out before. Apparently I made changes in other parts of the code when checking the solution and forgot to change them back.

Thank you,