Basic Node and Express - Meet the Node console

This worked for sure. Clicking on the link starts a new project.

I would just like to say that the instructions for this challenge are as clear as mud!
I can’t believe it is this difficult to set up. Perhaps this is part of the challenge!

This solved my issue with not seeing myApp.js. I was working in the previous project. I selected the new link and it worked perfectly.

Thank you! @Milyaniko

The exercise is bugged. i try it all ways but didn’t work.

If you are doing the exact same thing that ccrubby214, and with this I mean putting the console.log under the “1) Meet the node console”, maybe you are putting the wrong URL just like I was doing

Putting didn’t work for me, but putting worked just fine

1 Like

Is this what we are supposed to do???

I’m still having the same problem. No matter which link I use I’m not able to find a project with the myApp.js file.

1 Like

That’s it. Thank you.

Hello , i found a solution that works fine !

Dont use the glitch link but the github link . In the github link , you will find a myApp.js (yes surely :blush:)

after , create a myApp.js file on your glitch project and paste the content of the Github’s link myApp.js to the new created myApp.js file (myApp.js of Glitch). do the same with server.js and package.json

write your code in myApp.js instead of server.js then you can pass the challenge. :laughing:

Thanks @zdflower. I’ve somehow found many different boilerplate from multiple pages. YOURS is the one that worked!

I found this very confusing but I got the issue. You (we) have to open a new Glitch project for this episode. We should not use the same as the previous one. The new one is:!/import/github/freeCodeCamp/boilerplate-express/

You can check the link on this episode;

The previous episode’s glitch is different:!/import/github/freeCodeCamp/boilerplate-npm

You may check it on the previous episode:

This worked fine. And yes, I was using the wrong boilerplate.

I am still having trouble importing the github repo into Glitch. There occurs an error message that something went wrong, while the import takes place. The project structure is shown on that step but then the files disappear and are not available any longer, because the page automatically reloads itself.

Is there someone, who faces the same problems?

I had the same problem before I created account. Maybe you cant view the page until youre authorized…

Maybe you forget click the run button