Brave Browser errors?

Tell us what’s happening:
I can’t progress because I’m getting this error message: Your form should have an action attribute which is set to /submit-cat-photo

Your code so far

CatPhotoApp

Click here to view more cat photos.

A cute orange cat lying on its back.

Things cats love:

  • cat nip
  • laser pointers
  • lasagna

Top 3 things cats hate:

  1. flea treatment
  2. thunder
  3. other cats

<h2>CatPhotoApp</h2>
<main>
<p>Click here to view more <a href="#">cat photos</a>.</p>

<a href="#"><img src="https://bit.ly/fcc-relaxing-cat" alt="A cute orange cat lying on its back."></a>

<p>Things cats love:</p>
<ul>
  <li>cat nip</li>
  <li>laser pointers</li>
  <li>lasagna</li>
</ul>
<p>Top 3 things cats hate:</p>
<ol>
  <li>flea treatment</li>
  <li>thunder</li>
  <li>other cats</li>
</ol>
<form action="/sumbit-cat-photo"><input type="text" placeholder="cat photo URL"></form>
</main>

Can you tell me what I can do to fix it cause I tried the original get a hint forum post & nothing helped.


**Your browser information:**

User Agent is: <code>Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/81.0.4044.113 Safari/537.36</code>.

**Challenge:** Create a Form Element

**Link to the challenge:**
https://www.freecodecamp.org/learn/responsive-web-design/basic-html-and-html5/create-a-form-element

I am using the Brave browser, not chrome or edge.

You have a typo. submit != sumbit

2 Likes

I’m sorry, that was embarrassing. I thank you very much though for seeing what I couldn’t.

We all typo from time to time :slight_smile:

1 Like

Thank you again, Jeremy. :vulcan_salute:

1 Like