Buttons ticked by default not working

How do I get past the "you should not change the inner text of the indoor/loving label?

I keep on getting this error and I’ve reset the code several times and started at the beginning again and I can’t get it to be fixed. I’ve also tried input type=“radio” name=“indoor-outdoor” checked as a separate line instead of the checked being inserted in the label, and it still gives me the same error (as well as an extra tickbox so I assume that’s not right either). If you can help, that would be much appreciated. I can’t figure out what’s going wrong.

  **Your code so far**

<h2>CatPhotoApp</h2>
<main>
<p>Click here to view more <a href="#">cat photos</a>.</p>

<a href="#"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>

<p>Things cats love:</p>
<ul>
  <li>cat nip</li>
  <li>laser pointers</li>
  <li>lasagna</li>
</ul>
<p>Top 3 things cats hate:</p>
<ol>
  <li>flea treatment</li>
  <li>thunder</li>
  <li>other cats</li>
</ol>
<form action="https://www.freecatphotoapp.com/submit-cat-photo">
  <label for="indoor"><input id="indoor" type="radio" name="indoor-outdoor" value="indoor" checked> Indoor</label>
  <label for="outdoor"><input id="outdoor" type="radio" name="indoor-outdoor" value="outdoor"> Outdoor</label><br>
  <label for="loving"><input id="loving" type="checkbox" name="personality" value="loving" checked> Loving</label>
  <label for="lazy"><input id="lazy" type="checkbox" name="personality" value="lazy"> Lazy</label>
  <label for="energetic"><input id="energetic" type="checkbox" name="personality" value="energetic"> Energetic</label><br>
  <input type="text" placeholder="cat photo URL" required>
  <button type="submit">Submit</button>
</form>
</main>
  **Your browser information:**

User Agent is: Mozilla/5.0 (X11; CrOS x86_64 12239.92.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.136 Safari/537.36

Challenge: Check Radio Buttons and Checkboxes by Default

Link to the challenge:

The code you pasted works fine for me and passes. Not sure what is going on with your browser but I think you can safely move on to the next challenge.

Seems like there is some device issue with this challenge (iPad). Not sure what the problem is. I tried on lambdatest with an iPad pro and it worked. I also tried an iPad air but the keyboard input didn’t work so I gave up.

Another iPad user

would you be able to give your user agent? Just copy and paste here what the webpage shows you
What is my user agent? - WhatIsMyBrowser.com

Don’t worry, I fixed it by moving to a different computer.