C# in VSCode. 'Internal' Could not be found

I’m using C# in VSCode. Every tyime I type “Console” (with “using System;” already at the top of the code) it automatically adds “using Internal;” at the top of the code.

using Internal;
using System;
class Game {
static void Main(string[] args){

    Random rand = new Random();
    int number = rand.Next(1, 4);




I assume that “Console” is part of the “Internal” library? Furthermore, everytime I run the code I get this error

The type or namespace name 'Internal' could not be found (are you missing a using directive or an assembly reference?)

What’s going on in detail here? What “directive” or "assembly language do I need to use “Internal”?

What extensions are you using in VSCode?

Does autocomplete add it and are you using the C# extension?

Yes autocomplete adds it and I’m using the C# extension. I installed “CS-Script”, “C# extensions”, and “Auto-using for C#”. I suspect it’s one of these, specifically the last one. What’s the minimum extensions I need?

It’s worth adding that every time I tried running using just the C# extension in the terminal, I’d get the following error.

scriptcs : The term 'scriptcs' is not recognized as the name of a cmdlet, function, script 
file, or operable program. Check the spelling of the name, or if a path was included, verify 
that the path is correct and try again.

Which is frustrating because I remember running just fine with no more than the C# extension.