Can’t access React and Sass challenges

Can’t access React and Sass challenges
0.0 0

#1

Hi !
I’m new to the forum so sorry in advance if I break any rule.

I can’t access React and Sass challenges. I found an answer on a similar topic saying to go to this link
http://hysterical-amusement.surge.sh/3
But on this page, it says that the project is deprecated and the challenges have been migrated to freeCodeCamp and are accessible through their curriculum now.
Anyway I’m still unable to access them.
I even tried to use the beta version on FCC, but it won’t let me take the very first challenge.

Can somebody, please help me ?


#2

What do you mean when you say you can’t “access” the challenges?


#3

Hi,

The links are disabled ( I can’t click them) and they’re is a message saying “coming soon”. But other people seems to be able to take them. I attached a screenshot.

Thanks for helping !

Screenshot


#4

Those aren’t links. The reason they say “coming soon” is because they aren’t there yet. Some people are beta testing the new curriculum at beta.freecodecamp.org.


#5

Ok, my bad. I tried the beta before but I kept having an error message. But now it works, i guess it’s because it’s a beta. So problem solved. :slight_smile:

Thank you very much.


#6

Thanks for being a beta tester. Please create detailed GitHub Issues for any bugs that you find. Happy coding!


#7

Okay. I’ll do my best.