Can’t pass anchor challenge

I’ve followed the examples to the best of my ability but can’t pass the challenge. Please help.

G

  **Your code so far**

<h2>CatPhotoApp</h2>
<main>
<a href="https://www.freecatphotoapp.com" cat photos</a> 

<img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">

<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>
  **Your browser information:**

User Agent is: Mozilla/5.0 (iPhone; CPU iPhone OS 15_4 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) GSA/210.0.444145502 Mobile/15E148 Safari/604.1

Challenge: Link to External Pages with Anchor Elements

Link to the challenge:

Hi @gily34 ,

You are missing a closing > for the the opening <a> element, just before the anchor text.

I tried: no luck.

Per your suggestion: <a> href= “https://www.freecatphotoapp.com/“ cat photos /a>

Please include all of your code.


I’ve edited your post for readability. When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (’).

1 Like

You closed your a element without its href attribute. The > needs to come after the full tag. Also, make sure you have ‘normal’ quotes "" instead of ‘smart’ quotes ““.

You also removed the opening < on your closing a tag.