Cannot login to FCC

Cannot login to FCC
0.0 0

#1

I am unable to login to FCC. I have the settings page pinned in my browser so I can just go to curriculum and get going. I’ve logged out from the settings page, then logged in with email, entered email code, but it’s not recognizing my login (avatar not showing up) and clicking Learn or “Explore Curriculum” is not actually routing me anywhere and “Sign In” is still present at the top right.

Not sure how I’ve been caught in an endless loop…just keeps going back to the login page and then white screens.


#2

I’m having the same issue


#3

i am having the same issue.


#4

I’ve been experiencing the same issue for the past 20 minutes, haven’t found a solution yet. Also went to settings and logged out, attempted to log back in, got a new code sent to my email, etc… The home page still shows my completed challenges/projects progress, but if I click "Go to the coding curriculum’ or just the ‘curriculum’ tab up top, it takes me to a blank page with a new log-in prompt at the top. Only choices from there keep me on the page, prompt me to send an email code again, or take me to the blank page again. I can see in the url of the blank page that it’s supposed to be the next applied visual design challenge I was going to do, but not loading at all.


#5

I’m experiencing the same issue. As soon as I click curriculum, the ‘Sign In’ button appears, even though I was already signed in.

I was on the “create-grids-within-grids” step of the Responsive Web Design module. Curious to know where you were when it happened.

Fingers crossed it is solved soon!


#6

Was on Responsive Web Design - whatever comes after the CSS section (went back to fill in the new content that appeared). Worked on it earlier in the morning - like 4-5am CST.


#7

This just started happening in the last hour or so. Please be patient.


#8

Hey everyone. Try deleting your browser’s cookies, then re-logging in. It solved the issue for me, so hopefully it works for all of you too.


#9

I was in the “animate elements at variable rates” module, but seeing how people were on multiple modules when it happened I doubt the issue is tied to them… browsing other topics popping up in the forums about the same issue here. Hope it gets fixed soon, indeed.


#10

I deleted cookies and re-logged in. Works now. Give er a try.


#11

I deleted cookies and re-logged in. Solved the issue for me


#12

Wow, yeah I’m not interested in deleting my cookies and resetting everything else from other website. Especially if FCC is still being debugged.

I’ll just wait.

Thank you for the feedback and solution!


#13

Just so you know, you can selectively clear your cookies for a specific website. You can clear FCC’s without it having any effect on other websites you’re logged into.


#14

Deleting cookies and signing back in did not work for me, but thanks for the help. Will wait for a fix and do something else for a while.


#15

Thank you! I more meant - I’ll just wait and check back now and again while letting the bugs get ironed out so I’m not constantly clearing cookies to resolve these issues.

Appreciate the feedback.


#16

It seems to be at least partly fixed. I still see the “Sign in” button for a few seconds to a minute when I change pages, but then my avatar replaces it.


#17

It does indeed appear to be fixed for me! Thank you for the update, ArielLeslie (totally not a bot but possibly a cyborg).


#18