Cannot login to my account through GitHub

I cannot login to my account through GitHub. I have cleared browser cache, tried incognito and still get this message:
“Oops! Something went wrong. Please try again in a moment.”
I use Edge, Chrome, and Firefox and get the same response on all three. Is there a problem with FCC Github login system? Thank you.

Welcome there,

We are unaware of any issues with the sign-in through GitHub, and GitHub status suggests everything is normal on their end.

Would you mind trying one more time, this time with your browser devtools open, and taking note of any errors in the console?

Sorry, still cannot login through the GitHub login. Attached is a screenshot of the console. This is the console error:

types.js:228 [Deprecation] SharedArrayBuffer will require cross-origin isolation as of M92, around July 2021. See for more details.

82143 @ types.js:228

If you are unable to log in or keep getting “we cannot reach the server…” it may be that you have a duplicated account. To solve this issue you will need to write to

Find more support FAQ’s here:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.