Cannot move past anchor challenge

I am currently working on the Basic HTML and HTML5: Link to External Pages with Anchor Elements. I have entered the code in correctly but cannot seem to move pass the page. Please assist.

We can’t assist if you don’t show us your code : )

It isn’t allowing me to post my code. It is giving me this message when i type my code in:

“For security reasons, you can’t include links in your posts yet. Use the freeCodeCamp forum a bit more to unlock this ability”

I have checked that it is correct though by watching the video where it tells you how the challenge is done and the code i have typed in is the same.

It should work fine if you just clicked on the “Get Help” -> “Ask for help” buttons.

The “Ask for help” button brings me to this forum to post and request assistance. It is so frustrating. I do not know how to move on to the next part of the work. I have tried refreshing the page multiple times, i have tried deleting the code and retyping it but nothing is working.

The button works as intended.

Your code has an error and we need to see it to tell you what that error is. Try posting it again. If it doesn’t work because of the link issue, try a screenshot.

< a href=“https://freecatphotoapp.com”>cat photos

i have added a space between the “< a” just so that it posts without giving me an error.

You have a typo in your url. https in not http