Cannot "run the test" or CTRL+Enter

Hi guys, just want to ask why can’t I run the test? So the problem just start today when I type my code, the terminal then shows the error once, and then I cannot press ctrl+enter or click on the button to run the test. I need to reload the tab and quickly press ctrl+enter because if I type another character, the terminal will evaluate the code once and then proceed to freeze until I reload the tab. Is it because of my browser or something on my PC that needs to be repaired? I already restart my PC, my browser, clean up the cache, and shut down extensions on freecodecamp. Need help from anybody that happens to have the same problem

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Challenge: ES6 - Use Destructuring Assignment to Assign Variables from Arrays

Link to the challenge:

1 Like

There is an issue at the moment with the console not updating, but there is an easy workaround:

  1. Copy your code
  2. Refresh the page (CTRL+F5)
  3. Paste your code

This will refresh the console too. You may need to do this each time the console gets stuck, until you have correct code to pass the challenge.

Okayy, thanks for the info!

this has been happening for me for the past 2 days, now when i refresh the page and copy the code and paste it. It wont run the script anymore. but it was yesterday. I cannot go further on this lesson…

I have tried on safari browser, mozilla and brave

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.