Can't access Hint pages from FreeCodeCamp Modules

When I click the “Get A Hint” from the FreeCodeCamp exercises I am redirected to the forums and I get an error message that this page doesn’t exist or is private. I could access this before. This is occurring on the JavaScript exercises.

Can you tell me an exact challenge you tried this on - I tried a few at random and they all worked.

Accessing nested arrays,accessing nested objects, manipulating complex objects, etc. I also had to recreate a new code camp forum account because my email address couldn’t be found. (I tried resetting my password to see if it was a rights issue)

Did you have a forum account previously? The forums and the main curriculum have different accounts - so you need one for both.

I’ll look into the other problem now that I’ve replicated it - Thanks for letting us know :slight_smile:

In the mean time, if you need a hint and one doesn’t exist already, feel free to ask for help here on the forum :slight_smile:

Thank you! In the meantime, I figured it out :smile:

The JavaScript problem, not the forum access :slightly_smiling_face: