Can't add a Solution-Fix a Stub

Hi guys I am a newbie sailing across the Algorithms certificate!

So as I was searching through I found out that this hint said it is a stub=it needs a contribution!
Sooo… I thought sure, why not I shall provide my simple solution+a minimum explanation.

UNFORTUNATELY, I can’t submit my pull request as I get the following message:
I have forked the whole repository and then tried to make a pull request to master, deploy, deploy-live but I get the same message…

P.S. I have read and searched the documentation on github regarding contributions I can’t identify what the problem is…

I also saw this message but was able to make a PR without a problem. The thing is that its been some weeks already and I don’t remember what I did. Can you provide a screenshot?

1 Like

Thanx for the answer mate :slight_smile:
I shall provide every single step with images, sorry for a bit of spamming but I am a new user thus can not add many pics in one post :frowning:

Here you go:

and then i get:

As well as this:

And then I go for the default settings i.e. this:

press the everywhere like this:

but I get an error message:

Same results pops up if i select any of these:

( I have deleted and remade my fork to the guide or tried again in an existing fork to change something and submit my pull requests but in vain…)

Ah I know what’s happening. Go to this url, you’ll see a guide repository and a freeCodeCamp repository. The guide repository actually was moved inside the freeCodeCamp, that’s why it is archived.

This is the correct repository:

You’ll see a guide folder inside it :+1:

1 Like

You are my hero :smiley:

OK now I finally did it and submitted both of mine solutions!

  • Added a solution/fixed stub :slight_smile:#34198
  • Added a solution-fixed stub :slight_smile: #34199

cheers mate thank you a lot!

Thanks a lot for information!