Can't add alt attribute

I believe I have entered everything correctly but I’m still getting dinged for not having an alt attribute. The image of the cat loads but it says I have no alt attribute.
Not sure what else I need to change.
Please help.

CatPhotoApp

Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.

Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.

<"img src=https://bit.ly/fcc-relaxing-cat alt=fcc-relaxing-cat.">


<h2>CatPhotoApp</h2>
<main>
<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
<img src=https://bit.ly/fcc-relaxing-cat alt=fcc-relaxing-cat.>
</main>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.111 Safari/537.36 Edg/86.0.622.51.

Challenge: Add Images to Your Website

Link to the challenge:

Hey @slothsarechill you must use the double quotation marks for all atributes. Like this src="example.com/example-img.jpg" and alt="some text"

2 Likes

Ah, groovy. Thanks alot!

Happy to help :blush: just keep on going have a great journey ahead.