Can't continue with lesson

I’m working on a lesson, and I passed it. However, i can’t continue to the next lesson. Just don’t know why? I clicked submit and go to the next lesson, but nothing happened. Please fix the problem

I finished step 58 in the CafeMenu. I tested my code, and there were no error, so I clicked on the button to continue to the next lesson. The button, however didn’t response to my action. Also, I had problem with the button to ask question in some previous lessons. I think with the step 56 or 57 of the lesson. I don’t recall exactly, but it didn’t response when I tried to ask for help. I’ll take note of what happened next time. That way I can get more details about some of the problems i’m having while trying to navigate through some of the lessons.

I think it was step 58 in the Cafe Menu of the lesson

I think you solved this based on the posts you have made after.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.