Can't create new account

Hi everybody, this might sound basic but I am having trouble signing in for the freecodecamp. I tried clicking on all the options (google, email, facebook and github) but nothing worked. Can anyone help?
Thank you!

What exactly is happening when it doesn’t work?
Do you have any browser extensions? If so, try disabling them. A faulty extension can have weird side effects.
Are you using a VPN? Some users have reported issues connecting to the server via certain VPNs.

Try creating new account with same login credentials.
Refresh the page.
some block-in might be there which is preventing it

This is a very bad idea. This is how you create duplicate accounts, which are a headache.

Really though, we need more info to troubleshoot.

I am telling him to create using SAME login credentials which he was using before


By creating a second account with the same credentials, you can end up with a duplicate account issue, which as @JeremyLT mentioned will lead to a whole list of headaches. :slight_smile:

1 Like

ok understood. thanks

Hi everybody
Thank you so much for the help! I managed to do it!!!
Happy coding for everybody and thank you so much again! :grinning:

I’m glad you got logged in. Happy coding!

how you did it? can you please help me. I am a newbie here and facing the same

I am trying to do it from 5 different browser. actually I have created my account via cellphone browser as I was not able to get to anywhere in desktop browser. cleared cache. I believe the authentication page is broken, it is not loading the logo as well. (console error attached of one of the browser) it has some error as well in console.the click of button does nothing (facebook,google,github,email). I created a topic here

Login is not working

@ArielLeslie can anyone please help me fast, as I have moved very far in the challenge and due to this issue I have not shutdown my machine since 4 days as I don’t want to loose my progress . It is kind of critical

Hi! My solution sounds pretty basic but I simply changed my browser, from mozilla to chrome and it started working!