Can't move on to next task in Learn Bash Scripting in 5 Programs Track

Edit: Someone else had this issue but it has not been resolved. It just worked randomly for them when they went back to it the next day without making any changes:

I’m doing the ‘Build 5 programs in Bash’ section of Relational Databases and am about 40% of the way through. I’m working on the countdown.sh program and after I’ve written the code to get it to do a countdown from 10, and printed it to console, I still don’t get the go ahead to move on to the next task.

Here is the task prompt:
Run your script and use 10 as the first argument.

And here is the code in my countdown.sh file:

#!/bin/bash

# Program that counts down to zero from a given argument

if [[ $1 -gt 0 ]]

then

for (( i = $1; i >= 0; i-- ))

do

echo $i

done

else

echo "Include a positive integer as the first argument."

fi

SOLVED. The answer was in the guide. You need to start a new project to trigger a new instance of your virtual server, and then go back to the original project where you were stuck.