Can't provide my sollution in Python section

In " Scientific Computing with Python (Beta)" i can’t finish task. I tapped the button “Check your code” and nothing happened. And this happens only on this course, on others everything is fine. The terminal don’t work at all, even if you completely erase the code and write something like print(‘some’).

Hi there and welcome to our community!

Could you share your code please, and also a link to the challenge which you’re stuck on?
It’s much easier to help you if we have some information or context to work with.

This happens at every step in this course. With the code that was originally typed in too.

It doesn’t matter if I text something or just press the button, it just doesn’t work and the terminal doesn’t display anything.

It may be an issue with your browser.
Have you tried clearing your browser cache or tried a different browser?

Can anyone solve the problem instead of asking stupid questions that I have already checked, the problem is on the site side and not mine.

Please be respectful in your responses.
These courses are working correctly for the majority of users (including me), so it’s logical to enquire whether the problem may be with your browser (or something else on your end).
If you’re able to share further information about your OS, browser and a specific example of your issue, we may be able to try to replicate it and figure out what the issue may be.

I check every browsers on PC, on my phone and 2 pads. I delete all cache and nothing has changed. The problem on your server. By the looks of it on my account on your server.

The terminal doesn’t display anything when you press Check your code.
The test result, if it passes or not, it’s directly displayed below the Check your code button.
Don’t you see anything change there?
Before pressing:
image
After pressing:
image

I write print('some') and it works properly. Note though that if you have a syntax error the terminal is not yet able to display the exception being thrown (that’s changing soon!).
image

is it possible you have a browser extension interfering?

After clicking, I don’t see anything new… As I said, the button doesn’t work, and neither does the terminal. I can’t see anything, and all I can do is write the code without any changes to the terminal or the operation of the site.
I get the impression that you’re mocking me. I made it clear in the original question that the terminal does not respond to code changes, and the Check your code button does not lead to ANY actions. Stop spamming with completely inappropriate responses, you have all the information provided, including that it’s not about the browser or device, because this has already been tested on different devices and browsers. The only difference with other users is my account. And also these problems arise exclusively on THIS course, and on others everything works fine.

Please tell us what browser you are using, what browser extensions, what exact code you typed, and which step you are currently on.

It really helps to provide one single exact set of conditions we can replicate. Otherwise all we can say is that we do not see this behavior on all of our different devices and browsers.

if you think it’s an issue related to your account write to support@freecodecamp.org

If I was at your computer these questions I asked is exactly what I would check. If you think we are mocking you you are welcome to go away.