Can't read txt file because of IOpub data rate exceeded

Hi ,
I have written a small code to open, read, close and print a txt file, I run it using Jupyter notebook, but the file is not printed and I got an message saying that IOpub data rate exceeded.
I have generated default config file, and increased the value from 1000000 to 10000000 but there is no change in execution printout.
Below the code and the message, do you know for which reason and what can I do to overcome this issue?

import os
# open Output_log.txt for reading text
myfile = open("E:\\science\\Projet situation\\Output_log.txt", "rt") 
# read the entire file into a string
contents =
# close the file
# print contents
print(contents)                  ste code here

IOPub data rate exceeded.
The notebook server will temporarily stop sending output
to the client in order to avoid crashing it.
To change this limit, set the config variable

Current values:
NotebookApp.iopub_data_rate_limit=1000000.0 (bytes/sec)
NotebookApp.rate_limit_window=3.0 (secs)

I have tried this: jupyter notebook --NotebookApp.iopub_data_rate_limit=1.0e10 in anaconda to start the notebook and it is working fine now, the file is being read. But it seems that I need to execute this comand every time I need to open the notebook, is it normal?

I have come across an identical error.

Quick Question: Where can I write this command on a mac? Would this be in my terminal or in the python file itself?