Can't sign in to FCC beta


#1

Hey guys,
did anyone who have a progress in beta noticed it’s impossible to sign-in?
only sign-up is shown, and when I click on it, I’m redirected to a page claiming
that “new sign-ups are disabled in beta”…

I already have an account in beta, I worked there for the last 1.5 months


#2

If you have an existing account, I was able to use the link here and get in


#3

solved the problem, thanks :smiley:
so is it a bug? hiding the sign-in button?..


#4

From what I recall of discussions it’s by design to prevent new users from signing up…

Something like: some people are almost complete it and it’s not active to give Certs and progress will be lost when we move it to Prod (save your project code and anything with * to resubmit when it goes live) so they decided it’s safer to disable it for you new users who can still go in anon and try out the exercises…

Something like that,if I recall…


#5

can you explain please (or give any resource of information) how to save all of my progress (with *) and how to resubmit it later? :sweat:


#6

There is a new design on beta


#7

Well eventually all the beta exercises will be on the live version…

When it is you will need to have the correct code and hit run, submit or whatever as usual

So for anything that is a project, you will have to resubmit the link to your glitch or Codepen or whatnot…

For algo challenges, you should save the code/answer in GitHub (or even in a notepad text file or some other way somewhere, but using GitHub will force you to practice using GitHub)


#8

and this info from Quincy on the why’s of the disabling the beta…:


#9

Hello all,

I can’t signin into beta with an existing account. Can someone please clarify why isn’t the login working with exisiting account? Whenever I try to login with github, I get the following error.
“Oops! Something went wrong. Please try again later”

It has been going on for couple of days now. Please clarify what I can do login beta account.


#10

did you solve the problem?
There are some things in beta that are not in the alpha in which I’m interested, and have this problem

Here’s the page for signing in:


#11

Hello, like he said you can’t register on the beta yet. Just save your work some where and submit it when the beta is official.
I think it will run the january the first, am i right?


#12

even if I’m a registered user there?
I registered long before it got closed to new registrations, and now both links beta.freecodecamp.org/en/signin and beta.freecodecamp.org/en/email-signing don’t work for me (at the beginning, after blocking new registrations, the 1st link did work for me and showed my process - but now it doesn’t)