Can't turn off campfire mode

This may be a minor thing, but I decided to try out campfire mode, and it was nice enough for a few hours, but then I got bored with it and now I can’t seem to turn it off despite switching it off in the Settings. Has anyone else had this problem?

Welcome there,

Thank you, for reaching out. I am also able to reproduce the bug.

If you want, you can follow these temporary steps to disable it, until we have released a fix in production:

  1. Open
  2. Open your browser dev tools: Ctrl + Shift + I (or use the menu in the browser toolbar)
  3. Access the Application tab:
  4. Filter for fcc-sound:
  5. Change the value to false

Hope this helps

Thank you!

This works. :grinning:

1 Like

Thank you, it worked.

You can also mute the tab, I assume it would work (obviously just as a temporary fix).

Chrome/Firefox > Right-click the tab > Mute site/Mute Tab

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.