Can't view curriculum

hi, I’ve just registered and was progressing through some lessons, however it failed to load one lesson so I refreshed the page but now cannot log in. Any advice please? Thanks

Are you still having this issue? I saw that it took a bit of time to log me in, but it seems to be working fine now. If you’re still having problems, could you please tell us

  • what browser you’re using
  • what version your browser is on
  • if you have any browser extensions
  • a description of the error you’re seeing

yeah, it won’t even load the sign in bit, top right of the page.

I’m using Chrome, Version 91.0.4472.124 (Official Build) (64-bit)
Only running an Ad-Blocker and MetaMask
No error, just won’t load webpage correctly

Can you try clearing the freeCodeCamp data from your Local Storage and then doing a refresh?

What page are you trying to load? So far I haven’t been able to find a page that doesn’t work on that version of Chrome.


screenshot of homepage

Answering these questions would help us help you.

I’ve cleared all browsing history etc and its let me log n now, very strange but thank you for the help

was getting round to it, but using a PC and typing 1 handed takes a little longer than most people :wink:

Cool. Sometimes browsers just get ‘stuck’ in weird states.

yeah man, is what it is… technology is great when it works. Well back to the books :slight_smile:

1 Like

I’m glad it’s working for you! Sometimes the browser storage data can get out of whack.

I’ll keep it in mind. Thanks again

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.