Cat image source doesn't exist

Hi, it seems the image used in the cat photo app ( doesn’t exist. This results in the browser only showing the alt text which makes especially the css challenges hard.

I opened the image and I can see it. I even tried to put it in the challenge right now and it worked. It could be a typo in the code (i.e. scr instead of src), but if you’ve typed everything correctly (quotes and everything closed) it may be an issue with the server where the image is stored or your network.

it exists, here it appear:

If you have a question about a specific challenge as it relates to your written code for that challenge, just click the Ask for Help button located on the challenge. It will create a new topic with all code you have written and include a link to the challenge also. You will still be able to ask any questions in the post before submitting it to the forum.

Thank you.

Thanks for the quick response. Since the picture wasn’t appearing in the given code from the challenges I didn’t investigate issues on my side. Now that you said the reference is correct, I had a look and noticed that my adblocker blocked

Now it works.
Thanks again.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.