Celestial Bodies Database - Build a Celestial Bodies Database

Tell us what’s happening:
I’ve completed the project and uploaded universe.sql to a public repo. But I can’t submit “I’ve completed this challenge”. Keep getting the error message “You must complete the project first”. I have tried these troubleshooting steps, but still no dice: Running the Relational Database Curriculum in your Browser

solution: GitHub - jedidjavdwalt/FCC-Celestial-Bodies-Database

Challenge: Celestial Bodies Database - Build a Celestial Bodies Database

Link to the challenge:

Did you enter this command after completing the first part?

" pg-dump-cC --inserts -U freecodecamp universe > universe.sql "

Yeah, that’s how I got the universe.sql in the GH repo. I’ve tried executing the command again AFTER clicking on “Continue” (previously executed it BEFORE clicking on “Continue”) but freeCodeCamp is still not picking up the completion of the project.

Sorry,
I tried to look for where something is not right, but I can’t find it.
I thought there was something wrong with the commits in your GIHub, but I’m not sure.
Maybe someone on the forum with more experience can help you.

1 Like

I would try the troubleshooting steps again @jedidjavdwalt. Sometimes it seems like it takes a few tries, so maybe try again if it still doesn’t work. Everyone usually seems to get it to work after a try or two.

Let us know how it goes.

Thank you @moT01 , I’ve tried running through the troubleshooting steps two more times, but the tick still isn’t showing up :grimacing: