Certification shows my username, not my name

Tried searching through the forum for an answer, but couldn’t find it. My certification is showing my username instead of my name. I cleared cookies, tried a different browser, and a few other things. Any other ideas?

check your settings, is your name set to private?

That was it, thanks so much!