Challenge is not accepting my answer

Tell us what’s happening:
I put the code the way it should and it says my h6 size is wrong

Your code so far


<style>
h1 {
  font-size: 68px;

}
h2 {
  font-size: 52px;

}
h3 {
  font-size: 40px;

}
h4 {
  font-size: 32px;

}
h5 {
  font-size: 21px;

}
h6 {
 font-size:  14px;

}
</style>
<h1>This is h1 text</h1>
<h2>This is h2 text</h2>
<h3>This is h3 text</h3>
<h4>This is h4 text</h4>
<h5>This is h5 text</h5>
<h6>This is h6 text</h6>

Your browser information:

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1.2 Safari/605.1.15.

Challenge: Set the font-size for Multiple Heading Elements

Link to the challenge:

Hi @daniel.savinon,
Your code runs fine for me in the challenge. There is no problem.

but why do you think it’s not passing as a correct answer

if posible can you send a screenshot

!

Can you also send the screenshot for the error message. There is no visible error I can see.

There may be problems with your browser:
You can check in your browser settings if you have a minimum font-size set, I have seen many not being able to pass this because their browser had a minimum font-size of 15px or 16px.
Your code works for me. Make sure not to change anything else. Try “Reset All Code” button and try it again fresh. If that doesn’t work, sometimes the browsers get a little wonky with these. Reboot or clear the browser cache or try a different browser.
Also, in the future, use the “Ask for help” button - it shows us exactly what code you’ve tried and gives us a link to the project - it makes it easier to help you.
Drop a like if you found this useful!

2 Likes

ok perfect, thanks for the help!

Frankly speaking, I see something, like that, first time. Have you found the solution?

Yes, I just had to change the browser and it worked

@sharpe1985 @daniel.savinon I raised an issue regarding this and fixed it. Waiting for the PR to be merged. Then this shouldn’t be a problem