Closed off all of my elements but it's still causing things below to be links?

Yes, it’s about RuneScape so have your laughs :sweat_smile:

So, in short, I’ve made a nav list that will be be internal links within the website. However, when I went to do the article below for some reason it is still treating my header of “attack” as a link? I’ve closed off all of my elements and I can’t figure out why it is doing this?

any ideas?

  **Your code so far**
/* file: index.html */
<!doctype html>
<html>
<head>
<title>Our Funky HTML Page</title>
<style>


</style>
</head>

<body>
<main>  
  <nav>
      <header><b>Runescape Combat Skills</b></header>
        <ul>
          <li><a class="nav-link" href="#"</a>Attack</li>
          <li><a class="nav-link" href="#"</a>Strength</li>
          <li><a class="nav-link" href="#"</a>Defense</li>
          <li><a class="nav-link" href="#"</a>Prayer</li>
          <li><a class="nav-link" href="#"</a>Magic</li>
          <li><a class="nav-link" href="#"</a>Ranged</li>
          <li><a class="nav-link" href="#"</a>HP</li>
        </ul>
  </nav>
  <section>
    <header>Attack</header>


  </section>
</main>

 
  


</body>
<footer></footer>
</html>
/* file: styles.css */

  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.5060.66 Safari/537.36 Edg/103.0.1264.44

Challenge: Build a Technical Documentation Page

Link to the challenge:

All of your nav links anchor elements are missing a closing > on the opening tag. Also, the text you want linked should be between the opening and closing anchor tag and not after the closing anchor tag.

I figured it out the second before you responded haha. Thanks! I appreciate it!