Codeally login cache issue

I just tried to start the relational database course. I logged into Codeally with my github account and there was some error saying It’s probably a cache issue. Attached is a picture of the redirecting webpage that came up.

Try to start another course. If that works then come back and retry this one.

I just tried that. the same thing happens. I get redirected back to the Intro webpage of the course where you see the “Start the course” button.

Okay but that is not what you described above?

If you are getting thrown out back to the fCC page that indicates that your security or cookie settings are preventing you from using the site.
(A separate issue)

Can you make sure you have enabled third party cookies? This is easier done on chrome as the steps to do it on other browsers can be confusing for some.

Thank you for your help. That fixed the issue.

FYI: I was able to allow third-party cookies for freecodecamp by simply clicking on the shield in the address bar then turning off enhanced protection.

1 Like