CodeAlly not working (Learn Bash by Building a Boilerplate - Build a Boilerplate)

Tell us what’s happening:

I’m encountering the same issue with CodeAlly in the other posts this and this. I don’t want to reply to the other posts since that may give the impression of their issue being solved. However, I have extra information that may be useful to solve the problem.

I use Firefox - I turned on all cookies and restarted the browser, but both did not work. (It is spinning infinitely while “redirecting” me back to freecodecamp).

I also tried Safari, where a different error occurred.
CodeAlly gave an error saying “Github’s API returned an error. Please try again”. But then it redirected me to their website, where it appears I was logged in with my github account. So clearly the github login was successful :thinking:

Your browser information:

Firefox 119.0
Safari 15.3

I’m on a Mac with intel silicon.

Challenge Information:

Learn Bash by Building a Boilerplate - Build a Boilerplate

1 Like

I manually logged in to Code Ally and clicked Log in to Code Ally after selecting Start the Course. Still I’m on an infinite loop between Start the Course and Log in to Code Ally. I don’t know what could be the problem to be honest. I’ve tried everything.

2 Likes

I’m facing this issue from yesterday.This issue needs to be resolved asap by the team.

2 Likes

I am also facing the same issue. Please look into this issue ASAP freecodecamp team

2 Likes

Guys. .Please read the top link on Relational DB page… There is a simple troubleshooting technique… after refreshing the page, it loaded perfectly for me… Link is here Running the Relational Database Curriculum in your Browser