CodePen not loading?

Hi there, I’ve been using codepen for my Responsive Web Design projects and things have been going fine for the past two projects. However, today when I tried to use the template link provided, it didn’t work. Even if I open up a new codepen, the top(?) doesn’t load. Picture:

image

As you can see, the top part which contains the settings, save button and more doesn’t load. As mentioned earlier, I’ve never had a problem like this.

Edit: After checking the developer console, it appears that I have a header but there’s no content inside it?

Thanks in advance!

you can try ctrl+s to save, CodePen will be automatically saved and refreshed

1 Like

thanks for the tip, I’ll follow that, for now I just copy and pasted code from my previous codepens(which have the top part) and added them for the header so I have a header for that codepen at least.(Other pens won’t work)

you may need to reach out to codepen support for this

1 Like

Oh I just tried again and it works, so I guess it’s all good now. Thanks for all the help everybody.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.