CodeRoad not loading :I can't find the instructions

I have been trying to start the Learn Bash by Building A Boilerplate but I can’t launch CodeRoad and I tried loading it manually with the command palette but I can’t find it.

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Challenge: Build a Boilerplate

Link to the challenge:

Can you try it once more like this?

Mar-09-2022 20-44-44


Sometimes it takes several tries @kimy509 - there’s more details instructions here

I have tried several times, coderoad still won’t open on my Android phone.

I have tried it several times, coderoad still won’t open on my Android phone

Try again on your laptop/desktop. I had to refresh the page multiple times for it to launch coderoad.

What worked for me was Turning the cookies OFF and ON again. It basically made me log in again and it worked. Cheers

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.