Codewars Sign Up

So I was browsing the forums and in a thread someone mentioned codewars. After choosing a language and solving some problems (and unblocking all the scripts that site has) I was presented with a form to join. After clicking the link github account info and accepting, I was redirected back to that form but now some fields were filled for me. I click ‘Enlist’ but nothing happens. I refresh the page, click login page, add more data like the email, add something in the clan field, etc. Nothing seems to work. Is this a known problem with their page? If so how do I join?

I just tried to create a new account and I suggest you to clean the cookies from codewars and sign up with username/password and then from the codewars profile link your github.

I’ll try that, thanks! Hope it works

Didn’t work :crying_cat_face: The same thing happens if you try to register with email

Maybe try to open new incognito window in Chrome and sign through that.

1 Like

It worked! Thanks for the help! It’s strange how it doesn’t work in firefox

Having this problem too - incognito didn’t work for me :frowning: