[COLLATION]: CodeAlly - Relational Database

I was having this issue on a different machine, I think this issue may be an issue with code ally (perhaps something related to an auth token). I was able to run the project locally and then copy into my machine that is able to open the project through freeCodeCamp. Hopefully this info helpful and they are able to resolve this issue soon! :sunglasses:

1 Like

Currently on Mario Database curriculum, met with an issue when i wanted to continue the course.

I would then be redirected to login into codeAlly. After successfully login i would be redirect back into the page shown on image above.

i login into my codeAlly dashboard and deleted the container but it still has the same problem.

ive definitely enabled third party cookies. Ive tried in edge, mozilla, chrome so far all the same i cant seem to continue, just keep on login

I’m having the same issue - I’ve definitely allowed third party cookies but keep getting stuck in a log-in loop

Hello @harrywscully9 !

I found this is one of the earlier posts.

I hope it will work for you.

Happy coding!

Me too! Have you found out how to start the course! I can’t, neither on platform nor on local

1 Like

Thank you. Is there a time frame for when it will be fixed? I am unable to run the program locally due to the age of my laptop.


does anyone have a solution???

Please don’t spam a ton of topics.

Same here, i experience it today Dec 9, 2023. but if i run the course locally can I still get the certificate?

I tried login codeally website and return to freecodecamp website, it still doesn’t work for me.