Completely stuck on Nest an Anchor Element within a Paragraph

Tell us what’s happening:
Describe your issue in detail here.

Here’s my code and it continues to not let me move on to the next step…tried it in different browsers…not sure what I’m doing wrong.
Your code so far


<h2>CatPhotoApp</h2>
<main>

<a href="https://www.freecatphotoapp.com" target="_blank">cat photos</a>

<img src="https://www.bit.ly/fcc-relaxing-cat" alt="A cute orange cat lying on its back.">

<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
<p>
  View more <a target="_blank" href="https://www.freecatphotoapp.com">cat photos</a>
</p>
</main>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.124 Safari/537.36 Edg/91.0.864.67

Challenge: Nest an Anchor Element within a Paragraph

Link to the challenge:

Yes, a lot of people get stuck on this one.

The first failing test says,

You should only have one a element.

When I look at your code, I see two. The first one shouldn’t be there. When I remove it, your code passes for me.

Simply add:

< p > View More

To the beginning of the < a > element.

And then add the closing tag < / p > onto the very end of the < a > element. Done

Thank you! I wasn’t looking above!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.