Consistent Login Issue

Sorry, I can’t access that proxy. Is there anything else better I can use?

Can’t access it? What do you mean?

If you can’t access it then you have a forward proxy blocking you from visiting certain sites.

1 Like

Some others:

https://www.kproxy.com/


https://www.free-proxy.com/
https://www.proxysite.com/
https://hidester.com/proxy/

1 Like

Yeah, I’m not sure why I can’t access it. I just borrowed my friend’s laptop to try it out, and it worked for my login. This is getting frustrating, sigh. Thanks for trying to help me out.

@kerafyrm02 I also have apparently reached the max # of replies for a new user for today, so I won’t be able to reply to you anymore. I tried them all. I don’t think a proxy would work in my case.

1 Like

Did you try those different links I posted? If you do have a forward proxy they have filters for certain words. You might can find a proxy that slips past it. @amyfann

You could try to curl into FCC.

1 Like

I know you are on a Mac but still do you have any security software installed? If you do and it has network protection you might try disabling it temporally and see if you can log in.

When you can post again, can you show the network log when you try and log in? On Mac press Command+Option+I in Chrome and go to the network tab, then try and log in, take a screenshot if you see any red in the log.

I don’t have any reds :confused:

Sorry, we can’t help better.

Were the two different laptops you were able to connect with using the same network as you are?

This might be a little silly and it’s not very practical, but you can try logging in on a PC where the login does work. Then export the cookie (Chrome extension) and move it to your laptop and import it. Now refresh the page and see if you are logged in.

Hi, thanks for this. I’m really not sure what the issue is. Yes, the network is the same. Maybe there’s something just wrong with my laptop login.

I also don’t have any access to any PCs.

I just mean any other computer you can login on.

Anyway, it’s not really much of a solution, I was just curious if it would work.

HI, I’m having the same issue! It has been a while since I logged in and I am getting the same issue as reported here “Oops! Something went wrong. Please try again in a moment.” . I’ve gone incognito…tried firefox, chrome, edge. Reset my browser and cleaned out cookies but still no luck. Any other ideas out there? I was able to login successfully to this forum using my github account.

@tdenizen Please see the following thread for how to fix your issue.

1 Like