Create a Form Element iPhone picture issue

Create a Form Element iPhone picture issue
0

#1

I am on the Create a Form Element challenge. The iPhone to the right does not display anything aside from an error after I click and begin typing or deleting or even just clicking anywhere. The code there was code that the computer added automatically after a challenge was completed. None of the code in the picture was added by me. I have closed out of the window, reloaded it, restarted my computer and the issue is still happening. When I delete any code or add any code the issue still persists. I am not able to get rid of the error no matter what I do. I have cleared everything in there, I have hit the reset button under “run tests”. The same thing still persists.

I am using Google Chrome on an Asus C300 Chromebook running Chrome OS. I know chrome os isn’t normally supported but it has been working up until this point. As far as I know it is up to date on the latest software. It has not alerted me there is an update available.

screenshot 2017-05-16 at 12 01 58 am
Before I click anywhere

screenshot 2017-05-15 at 11 53 43 pm
After I click anywhere


#2

Anytime I click anywhere to add or delete code this is what happens.


#3

I had the same error. I reloaded the page and it worked fine.


#4

there’s a bunch of tips and techniques in this thread: