CSS building magazine - step 1

I added this to the beginning of Step 1:
code –

<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="UTF-8" />

end-code–
and I get the error that I need to have closing end tag for html.

Tried it in Firefox, then my backup which is opera, still fails.

Tried restarting the lesson. Still failed.

Tried physically copying it from my most recent lesson completed (buildings) where it worked, and it still fails.

In the past, my ‘log in with Opera, successfully complete the step, then go back over to Firefox to continue the lesson’ has always worked. Fails this time.

What is really the problem. Shutting down the machine, clearing the browser cache, or any combination of that does not appear to work just now.

Windows 11 - current
Firefox 109.0.1- current

Is there some setting in Firefox or windows that I can change to stop this problem on basic checks for my html?

I’ve edited your code for readability. When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (').

You don’t actually have a closing html tag here though?

</> …< /html > …</>

So basically, the 5 months I’ve spent in the hospital has fried my brain and although the lesson very clearly says a closing html tag is missing, my brain fog didn’t connect to the solution.
Argh… maybe I should just start over again from the beginning.

Sorry to trouble you. heck I can’t even get the code quoting correct after your explanation. Jeeze

No worries - a second set of eyes is what we’re here for

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.