CSS Flexbox wont detect display:flex;

CSS Flexbox: Add Flex Superpowers to the Tweet Embed lesson, wont detect display:flex; on Your .follow-btn should have a display property set to flex.

Without seeing your code it’s difficult to point you in the right direction, but we can take a guess. Your code should look like this:

.follow-btn {
     display: flex;

Remembering that we are targetting the .class and not the #id.

Also, if you are running Adblock, try disabling it. There is (was) some issues with it.

But yes it would help if we can see your code.


Yes, disabling Adblock helped. It also showed the “Follow” button. When Adblock was enabled (on Firefox), I couldn’t see the “Follow” button and the test wouldn’t view “display: flex” as the correct answer under the .follow-btn class. Disabling Adblock solved it. Thanks, @lasjorg!