Data Analysis with Python Projects - Medical Data Visualizer -Done button missing

Tell us what’s happening:
The code ran, and said OK. But I seem to have lost the “Done” button. I’m sure there’s a simple answer to this, but I can’t figure it out and all my searches lead nowhere.

Your code so far
boilerplate-medical-data-visualizer - Replit

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/115.0.0.0 Safari/537.36 Edg/115.0.1901.183

Challenge: Data Analysis with Python Projects - Medical Data Visualizer

Link to the challenge:

Copy/Paste the replit link where it says “Solution Link” near the bottom:

That doesn’t appear for you? Try disabling browser plugins or try a different browser

I tried copying and pasting again. I also tried using another browser.

Both did not work. But thank you very much for responding!

In desperation, I decided to just fork another page again, rename my old replit, then to assign the current name to the new one. I ran into this new error (pandas.util not found), but just did this in the Shell based on my search (python3 -m pip install --force-reinstall pandas).

It ran now, and the “Done” button appeared.

Huge relief! !:sweat_smile:

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.