Declare the doctype of an HTML document doesnt work

I think i did it right but it doesnt work. Can anybody help?


<!DOCTYPE html>
<html>

<h1>pls help me</h1>

</html/>

Challenge: Declare the Doctype of an HTML Document

The failing test says;
The html tags should wrap around one h1 element.

Look at your closing html tag and see if it’s properly written

In the future so people don’t have to guess,

If you have a question about a specific challenge as it relates to your written code for that challenge, just click the Ask for Help button located on the challenge. It will create a new topic with all code you have written and include a link to the challenge also. You will still be able to ask any questions in the post before submitting it to the forum.

Thank you.

i dont understand.
it says that html schould wrap around one h1 element but that is what i did, but it doesnt work. then i clicked on get help and then i wrote this on this forum.
I dont understand whats wrong with that and i dont understand what do you want me to do.

Look at your closing HTML tag

You have </html/>
Does that look correct?

yes that look correct.

Really? It should not.

Look at your closing h1 tag. Then look again at your closing html tag.
Read each and every character aloud. There is a character in there that does not belong.

yes thats the weird thing.
everything looks correct.

That is my code:


<!DOCTYPE html>
<html>

<h1>pls help me</h1>

</html/>

Is there anything wrong?

Yes there is. You didn’t read each character in the closing tag aloud as suggested.

There’s an extra forward slash.

ohh bro i got it
i see the last / i wrong

i saw it in the moment you were replied xd
thank you for your help

1 Like

Glad to help. Typo’s are hard to spot that’s why I suggested you read each character aloud.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.