Didn't pass the test of creating a form element

didn’t pass the test of creating a form element. Why? I did it correctly as you can see in the screen shot.

it is https not http

1 Like

it’s reoccurring problem. I also refreshed the page but with no avail. Would appreciate any help because I cannot proceed to the next lessons and cannot continue study. Thank you.

The colon : is also in the wrong place.

It should be https://

Edit: just copy-paste the URL

https://www.freecatphotoapp.com/submit-cat-photo

Just as an aside, we don’t want images of code. You have to post the actual code.

Also, just for future reference.

If you have a question about a specific challenge as it relates to your written code for that challenge, just click the Ask for Help button located on the challenge. It will create a new topic with all code you have written and include a link to the challenge also. You will still be able to ask any questions in the post before submitting it to the forum.

Thank you.


Challenge link

1 Like

actually whole url is wrong
url should be as specifed
https://www.freecatphotoapp.com/submit-cat-photo

1 Like

You should put the “:” before the “//” and https instead of http.

1 Like

thank you very much for your help and the explanation of how to request help. I didn’t know that it will copy my code therefore I’ve sent a screenshot.

Thank you very much again.

Thank you. I fixed the url and the position of the colon :+1:

Thank you, I fixed it :+1:

I fixed it, thank you :+1: :slightly_smiling_face:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.