Disable Automatic HTML Tag Matching?

Disable Automatic HTML Tag Matching?
0

#1

Hey gang! …Need some help…My opening and closing tags are edited simultaneously, as in, any tag I choose to edit in any way will reflect the same change on its counterpart. I was just working on my a template in Codepen if that helps and the change has persisted across multiple pens where it wasn’t before… so I’m fairly certain I hit some sort of shortcut or something, though I have scoured the depths of the internet and found no solution to it so far. Its like somehow the Emmet HTML-Matching/Balance function is working to some extent though I have no way to disable it and I’m not so sure that the function is even the culprit since the command needed to activate it in the first place is overridden on my setup.

When I just try to delete, lets say just the "p" off of the closing tag alone... It ends up doing it on both no matter where they are...

Same if I add something, or delete the word entirely. Any two brackets/pair of opening closing tags are automatically paired and I can no longer edit one without the other… Its really thrown a wrench in my plans so if anybody has any ideas as to whats going on I would love to hear it. I mean I could see how it would be useful if I could enable/disable it at will, but as it stands, it persists nonstop even between Pens where I had never had the problem before. Oh! Also, it underlines the other part its going to effect, something I understand to be the effect of having the match-brackets setting on. Doubt that’ll help, but I’m desperate, so yeah…Thanks a lot to anyone who tries to help. I’ll try to help out in whatever way I can in the future once I get this figured out…